WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Tally Graph] Fatal Error in 3.0.1

[Plugin: Tally Graph] Fatal Error in 3.0.1

  • Could not activate due to Fatal Error:
    Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /home/content/X/X/X/XXXXXXXXXXXX/html/XXXXXXXXX/wordpress/wp-content/plugins/tally-graph/tally-graph.php on line 219

Viewing 1 replies (of 1 total)
  • Plugin Author Dylan Kuhn

    @cyberhobo

    I guess I’ve used a PHP 5 feature. I’ll think about whether I can make it PHP 4 compatible, but you can run PHP 5 that should fix it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Tally Graph] Fatal Error in 3.0.1’ is closed to new replies.