WordPress.org

Forums

[Plugin: Tagline Rotator] Fatal error upon activation (3 posts)

  1. brucebenson
    Member
    Posted 5 years ago #

    I get a "fatal error" when trying to activate (with and without having taglines entered).

    Tried activating, deactivating, activating ...

    Using wp supercache if that makes any difference.

    FYI

    http://wordpress.org/extend/plugins/tagline-rotator/

  2. vhauri
    Member
    Posted 5 years ago #

    @brucebenson,

    Could you give me a few specifics so I can try and troubleshoot?

    1) What version of WP are you using? Is it WPMU?

    2) Could you give me the text of the fatal error? The exact message would be very helpful in troubleshooting whatever problem you are having.

    3) You mentioned that it breaks if you have taglines entered or not. Are these taglines set in the Tagline Rotator options page, or do you mean the default tagline set in the WP options?

    Thanks.

  3. travis.hill
    Member
    Posted 4 years ago #

    Fatal error: Cannot redeclare tagline_add_pages() (previously declared in /home/xxx/public_html/domain.com/wordpress/wp-content/plugins/tagline-rotator/tagline-rotator.php:62) in /home/xxx/public_html/domain.com/wordpress/wp-content/plugins/tagline-rotator/tagline-rotator.php on line 63

    Using WP 3.0.1

    Although IT DOES ACTIVATE AND SHOW IN THE SETUP MENU.

    I'm sure this still turns off many users... although it still seems to work.

    Also, does this plugin take the original tagline into consideration? It doesn't seem to...

    Even if one forgets to add or change the original 'Just another WordPress blog.' tagline, it should still be included in rotation.

Topic Closed

This topic has been closed to new replies.

About this Topic