WordPress.org

Support

Support » Plugins and Hacks » [Plugin: TAC (Theme Authenticity Checker)] Update for 3.0

[Plugin: TAC (Theme Authenticity Checker)] Update for 3.0

  • Hi there,

    When I activate the plugin I get this message on the TOP of every Admin Page and the SIDE MENU as well:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /Users/djio/Documents/Jobs/INA – Igreja Nova Aliança/Site/www.ina.org.br/wp-includes/functions.php on line 3311

    ——

    Then, on the main TAC Screen I get these messages for each Theme found:

    Notice: Undefined variable: static_urls in /Users/djio/Documents/Jobs/INA – Igreja Nova Aliança/Site/www.ina.org.br/wp-content/plugins/tac/tac.php on line 69

    Notice: Undefined variable: bad_lines in /Users/djio/Documents/Jobs/INA – Igreja Nova Aliança/Site/www.ina.org.br/wp-content/plugins/tac/tac.php on line 90

    ——-

    Are there plans for updating TAC for WP 3.0 ?
    Thanks in advance

Viewing 1 replies (of 1 total)
  • builtBackwards
    Member

    @builtbackwards

    We have had trouble replicating your issue and see no problems with TAC 1.4.1 and WP 3.0 on our test installs. Are you sure that it is in fact TAC causing the problem? We will be further investigating the issue.

    Thank you for bringing this to our attention.

    -builtBackwards

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: TAC (Theme Authenticity Checker)] Update for 3.0’ is closed to new replies.