Support » Plugin: Tabber Tabs Widget » [Plugin: Tabber Tabs Widget] Doesn't work with Atahualpa

Viewing 3 replies - 1 through 3 (of 3 total)
  • I run atahualpa and it works just fine for me. You have to put it in the sidebar and then refresh your page. Then it will create new widget areas for you to put widgets for each tab. You need to have a tabber widget profile already setup in the Tools>Tabber Widget area too so you have something to select from the drop down when you drag it into the sidebar.

    That’s nice to hear but it is not working for me.

    1. I have got into the widgets page.
    2. Put the Tabber Tab widget in the side bar.
    3. Put the widgets in the invisible folder.
    4. Saved everything.

    I’ve cleared the cache to the site. Refreshed the site. And, still there is no tab box with the information in the sidebar.

    I started having this issue with Version 3.7.7 of Atahualpa and it has continued with this Version of the widget and of 3.7.8 Atahualpa.

    In V3.7.6 of Atahualpa the tabs were bouncing all over the place when you hovered over them but at least the tabs and information showed up in the sidebar.

    Maybe there is a conflict with another widget because I want Tweets, Posts and Tags in the tabbed sidebar section and the Tweet feed widget was taken over by JetPack’s and haven’t found any other up to date Tweet feed widgets.

    I just tried it again with a different Twitter feed. Same problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Tabber Tabs Widget] Doesn't work with Atahualpa’ is closed to new replies.