Support » Plugin: Tabbed Widgets » [Plugin: Tabbed Widgets] Version 1.3 – adds support for WordPress 3.1

  • The topic ‘[Plugin: Tabbed Widgets] Version 1.3 – adds support for WordPress 3.1’ is closed to new replies.