Support » Plugin: TAB SLIDE » [Plugin: TAB SLIDE] tab label does not show in IE

Viewing 14 replies - 1 through 14 (of 14 total)
  • p.s. the form itself shows, but the tab label is blank.

    I just got notification of an update. I installed the update, and now the data inside the tab doesn’t show on ANY browser, and the tab is still blank in IE. Please help??

    nevermind, I am deleting this plugin and using a different one. too bad I got zero help or answers. 🙁

    Plugin Author zoranc

    (@zoranc)

    Sorry to hear that I’ve been working on this update and I was just getting around to answering all the questions now 🙁
    Let me know if you change your mind 🙂

    I re-installed but still not working properly in IE

    p.s. the form is also transparent in IE which is not acceptable for what I need to do.

    Been working on it for hours still cannot fix. Please help… form is blank – does not show the embedded form (have tried iframe and several options offered by jotform.com) and now rollover on tab label disappears in firefox.

    Plugin Author zoranc

    (@zoranc)

    it looks like something might be messed up with your permissions. check the permissions for http://www.businesscreditgenius.com/wp-content/plugins/tab-slide/templates/Widget.php

    Go to Tab slide options->Advanced tab and use the jQuery include method
    see if you can do a GET request for that page on initial load

    Plugin Author zoranc

    (@zoranc)

    For some reason it looks like the header css background is interfering with the plugin setting the background to none which is why the tab slide contents is see through

    let me know what happens when you switch to the jQuery method I mentioned in the previous post

    ok switched to jquery and got the widget title and form to show in Firefox and IE after using the iframe embed code from jotform, but the tab label in IE is still blank and the form is still transparent in IE. I can make the background of the form a solid color in jotform but it causes the tab height to be very large even with specific height settings, and it then blocks out the images beneath. Is there something I can change in the header.php file? Not sure what you mean by permissions.

    Plugin Author zoranc

    (@zoranc)

    using LIGHT GRAY as color will not work for background use #D3D3D3 instead

    the permissions are ok the GET request is working

    I’m still looking into the side tab text in internet explorer

    Plugin Author zoranc

    (@zoranc)

    lightgray will also work

    Ok it’s looking good in Firefox and Chrome now. Please advise with any fixes you come up with in IE.

    How can I change the tab title so it doesn’t start each new word on a new line please?
    Best regards Steve

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: TAB SLIDE] tab label does not show in IE’ is closed to new replies.