WordPress.org

Support

Support » Plugins and Hacks » TAB SLIDE » [Plugin: TAB SLIDE] Could not make tab slide to work on my site

[Plugin: TAB SLIDE] Could not make tab slide to work on my site

  • I could not make your tab slide to work on my site. This is what it displays after activating and changing from “Subscriber” to “widget”. Please help

    Warning: include_once(/wp-content/plugins/tab-slide/templates/Widget.php) [function.include-once]: failed to open stream: No such file or directory in /home/celsoft/public_html/wp-content/plugins/tab-slide/tab-slide.php on line 359

    Warning: include_once() [function.include]: Failed opening ‘/wp-content/plugins/tab-slide/templates/Widget.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/celsoft/public_html/wp-content/plugins/tab-slide/tab-slide.php on line 359

    http://wordpress.org/extend/plugins/tab-slide/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author zoranc

    @zoranc

    Try removing the plugin completely and installing from scratch ( The recent update should be fully in effect now)

    Hi Zoranc, please note that this is a new installation. I installed the plugin yesterday. I tried to remove it and re-install but the problem is still there.

    Plugin Author zoranc

    @zoranc

    I updated the version 1.33 with the correct code ~8hrs ago…(without updating the version number this was supposed to be the 1.33 update)

    sorry for the confusion… removing and installing from scratch now should take care of this bug

    Thanks Zoranc, it is working now. The only problem I noticed is that when I specify page IDs for it to appear on, it will not show. In other words it is only showing when I select the “Show on all pages” option

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: TAB SLIDE] Could not make tab slide to work on my site’ is closed to new replies.
Skip to toolbar