Support » Plugin: T(-) Countdown » [Plugin: T(-) Countdown] Why is it displaying words, spelled out?

  • Resolved Preeminent

    (@preeminent)


    Hello,
    I’m trying to use this plugin with the shortcodes of course, and it’s outputting the words, “hours”, “minutes”, “seconds”, in really large letters, and they are all smashed together. How can I stop it from outputting those words? Also, I’m not seeing the css for this plugin anywhere. I only see the admin collapse css, and that’s it. So, the premium version of this plugin comes with an admin back end, then?
    Thanks!

    http://wordpress.org/extend/plugins/jquery-t-countdown-widget/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Baden

    (@baden03)

    Hi. There must be some css on your theme that is effecting the size of the titles. Regardless, the css is located in the plugin’s css folder then style you are using’s sub-folder like so:

    wp-content > plugins > jquery-t-countdown-widget > css > jedi > style.css

    Hope that helps.

    Plugin Author Baden

    (@baden03)

    Joy or no-joy?

    I’m sorry! I appreciate your replies! I have been on vacation. As soon as I can get back to working on this, I will report back.

    Hmmm, well I just used Display:none to get rid of the words, “days”, “hours”, etc etc. I also did the same to the entire weeks number block, since I don’t need that one. Is that the only way? I would prefer that they didn’t load at all.

    But even more important, the timer itself isn’t working. It’s just displaying the digits, but not counting down. I’m assuming a conflict with jquery somewhere else.

    Could you elaborate on the premium version of this? Does it have a backend with options to more easily edit the look?

    Thanks!

    Premium version bought. Email has been sent!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: T(-) Countdown] Why is it displaying words, spelled out?’ is closed to new replies.