Support » Plugins and Hacks » [Plugin: SyntaxHighlighter2] Fatal Error

Viewing 5 replies - 1 through 5 (of 5 total)
  • mohanjith

    (@mohanjith)

    Are you sure? I’m using SyntaxHighlighter2 2.0.4 and have no issues.

    Can you please mention:
    – version of WordPress you are running
    – version of SyntaxHighlighter2 you are using


    Mohanjith
    http://mohanjith.com/

    mohanjith

    (@mohanjith)

    misternifty, you might want to check out the latest version, 2.0.5. Please let me know how it goes.

    Hi, I have WordPress 2.7.1; installation of SyntaxHighlighter2 2.0.6 went fine, but when I try to activate it I get this error:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/user/public_html/blog/wp-content/plugins/syntaxhighlighter2/syntaxhighlighter2.php on line 47

    Any ideas?

    Can you help me install SyntaxHighlighter2 on WordPress?

    @valent I believe you are using PHP4, can you please try upgradin to PHP5.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: SyntaxHighlighter2] Fatal Error’ is closed to new replies.