WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SyntaxHighlighter Evolved] SyntaxHighlighter adds meta breaking HTML5 validation

[Plugin: SyntaxHighlighter Evolved] SyntaxHighlighter adds meta breaking HTML5 validation

  • Hi there,

    I’ve just relaunched my website with HTML5 for the first time and sadly I’m finding that there’s a meta element added by Syntax Highlighter Evolved which breaks validation:

    Error: Bad value syntaxhighlighter-version for attribute name on element meta: Keyword syntaxhighlighter-version is not registered.
    
    From line 30, column 13; to line 31, column 80
    
    </script> <meta↩id="syntaxhighlighteranchor" name="syntaxhighlighter-version" content="3.1.3" /> <scr

    Is this meta element necessary for Syntax Highlighter Evolved to work? If it’s not is it possible to remove it through some sort of remove_action hook?

    Cheers,
    Alex

    http://wordpress.org/extend/plugins/syntaxhighlighter/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: SyntaxHighlighter Evolved] SyntaxHighlighter adds meta breaking HTML5 validation’ is closed to new replies.