WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SyntaxHighlighter Evolved] < showing up in code

[Plugin: SyntaxHighlighter Evolved] < showing up in code

  • I’m just attempting to do something simple: [js]2<5[/js]

    But the less than is showing up as < when it shouldn’t be. I have tried disabling all other plugins but the issue still persists.

Viewing 1 replies (of 1 total)
  • Plugin Author Alex Mills (Viper007Bond)

    @viper007bond

    Edit the post, switch to HTML view, and make sure that it’s correct. I just tested your code and it’s working fine for me.

    TinyMCE can be a bit weird.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: SyntaxHighlighter Evolved] < showing up in code’ is closed to new replies.