WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SyntaxHighlighter Evolved] Updated now screwy..

[Plugin: SyntaxHighlighter Evolved] Updated now screwy..

Viewing 4 replies - 1 through 4 (of 4 total)
  • Please edit the post and switch to HTML view to make sure the code is correct. It looks like you have excess formatting in your code.

    Also, I see < and > in your code just fine.

    Yeah I fixed after I posted this. Before that it was all the amp; type stuff that replaced the < and >

    kperrone, could you please share with me how did you correct this issue? I just installed the plugin and i have the same problem, if i use “<” or “>” or “&” inside a “shell” block they get replaced by “<“, “>” and “&” in the source block.

    Ive been looking around in the forums but haven’t found anything yet.

    Thanks

    mmm… nevermind… it only seems to be a problem in the preview page… ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: SyntaxHighlighter Evolved] Updated now screwy..’ is closed to new replies.
Skip to toolbar