WordPress.org

Support

Support » Plugins and Hacks » SyntaxHighlighter Evolved » [Plugin: SyntaxHighlighter Evolved] Not working in WP 3.2.1

[Plugin: SyntaxHighlighter Evolved] Not working in WP 3.2.1

Viewing 15 replies - 1 through 15 (of 18 total)
  • I have the same problem!

    Please, any fix for this!

    I switched to a different plugin.

    Please, can you tell me which plugin are you using now?

    Thanks!

    I am using Better WordPress Syntax by Khang Minh. It is a server side plugin. The website is http://betterwp.net/wordpress-plugins/bwp-syntax/.

    I think its not with the current version I have tried to use it before but not worked. Currently i have activated again You can see one of my post here.

    It just show the raw code and nothing else. Please help!

    Hi

    I had a similar issue with Syntax Highlighter evolved 3.1.3 and WP 3.3.2.
    In my case, I would paste in my C# code using the TinyMCE button and preview it. Everything ok.

    I would then update and view site only to see that
    <pre class="brush: csharp; gutter: true; first-line: 1">

    get’s replaced with just
    <pre>
    So no scrollbars and readable c# code

    AHhhhhhhhhhhhhh!!!!!!!!!!!!!!!

    After about 3-4 times of reapplying the syntax highlighter markup ( manually and with the button) I got a bit fed up. So started to investigate

    I think it might be related to the After-the-deadline from Jetpack. I have simply enabled it for the first post update only. I am also not doing the preview before I update – tho this probably more paranoia on my part 😉
    So far everything ok.

    Daniel

    The same here!!

    Hi Elsheef

    Can you please elaborate. If the AtD pluggin is the reason behind the issues you and I are experiencing, then I Can pass this info to the JetPack support team.

    Daniel

    I am not sure what you people talking about. I don’t use Jetpack and i am have the same issue.

    Hi

    just to clarify, I am taking about the AtD plugin that is now bundled in JetPack. I think the point I am making that in this case having it activated seem cause my c# code in my post to be reformatted with just

     

    without the fancy SH pre attributes. Alternatively, the problems with SH could also be due to the Preview -> Update cycle ( rather than Update -> Preview). I need to amend my post today, so I can probably pin this down.

    As anyone else tried deactivating certain plugins and or reversing the Preview -> Update cycle.

    Hi westerdaled,
    I got a fresh copy of wordpress and setup it in my local server then i setup the plugin and it works perfectly!! so the problem isn’t with wordpress 3.3.2 neither 3.3.1 because i just tried the plugin in both of them. I deactivated JetPack plugin and nothing happen either, So i am now sure that the problem is in the theme itself i am debugging the theme right now and hopefully i can find the damn bug!

    @westerdaled This discussion/forum about SyntaxHighlighter Evolved plugin. I think you are posing it on wrong area 🙂

    Hi
    @prionkor

    Yep I am using SH Evolved .

    @elshereef

    Have you tried comparing the SHe Settings eg. Setting the first option: WP Syntaxhighter then SyntaxHighlighter
    Plus the other settings?

    @westerdaled
    Yes, dead end too!

    @westerdaled
    have you changed anything in your website lately? Have you added any codes to the theme?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: SyntaxHighlighter Evolved] Not working in WP 3.2.1’ is closed to new replies.
Skip to toolbar