Syndicate Press
[resolved] failed (4 posts)

  1. alisamski
    Posted 4 years ago #

    Just installed... and getting Failed to Load Content error. Read thru the forum... and still cannot get resolved.
    Here is the rss link: http://news.search.yahoo.com/rss?ei=UTF-8&p=connecticut+business

    using no name for feed. Please advise.


  2. SP developer
    Plugin Author

    Posted 4 years ago #

    I just put the link that you provided into my Syndicate Press news page on my site and it comes up fine. Here is the link: http://henryranch.net/news/

    Your rss search feed is the first feed.

    I have noticed in the past that yahoo news feeds seem to be a little flaky. Sometimes they provide the feed content and sometimes they don't.

  3. mickey65
    Posted 4 years ago #

    OK, I added the real xml feed to the RSS feeds. this is the only one there.

    migraine 1|http://www.medworm.com/rss/medicalfeeds/conditions/Migraine.xml
    and saved the settings

    I tried adding this [sp# feedList=migraine] as a new post and got a 404 error

    Then I tried to add [sp# feedList=migraine] as a new page and still got a 404 error.

    Where am i supposed to put [sp# feedList=migraine] ??

    I do not understand what I am doing wrong now after making the changes.

  4. SP developer
    Plugin Author

    Posted 4 years ago #

    Hi mickey65,
    please stick with the original thread for this topic as it makes it easier to keep all the info in 1 place. Here is the link to the original thread: http://wordpress.org/support/topic/plugin-syndicate-press-no-content?replies=8

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Syndicate Press
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic