Support » Plugin: Synchi » [Plugin: Synchi] bug in posts and pages editor, idea for an new feature

  • Resolved Thomas

    (@thmeesters)


    First, I want to say that I really like this plugin. Except the bug decribed below, it works fine.

    Bug:
    When I enable synchi in posts/pages editor, it opens HTML tab, but TinyMCE is still shown below. On switching to Visual, everything is fine again, also on opening HTML tab again. It occurs only on “startup”.

    (I use Chrome.)

    A thing I would really like in synchi, is to implement something like an image viewer, so I can take a look at the themes/plugins image files.

    Regards,
    Thomas

    http://wordpress.org/extend/plugins/synchi/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mdjekic

    (@mdjekic)

    Hi Thomas,

    Thank you for using Synchi.

    I am sorry I didn’t catch time to respond to this thread. For starters, I am aware of the bug and I’m trying to fix it. The problem is with different plugins that people use, but basically in Tiny MCE. I am working on it, so expect some feedback on this.

    I’ve implemented the image preview feature, so you can expect it in Synchi 4.4!

    Thanks for your feedback. I really appreciate your proposition and have acted upon your request.

    Plugin Author mdjekic

    (@mdjekic)

    Hey, I just wanted to notify you that Synchi 4.6 is going to bring a fix for the articles editor. I will deploy it in the next couple of weeks.

    Thank you for using Synchi.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Synchi] bug in posts and pages editor, idea for an new feature’ is closed to new replies.