Support » Plugin: Sweet Captcha » [Plugin: Sweet Captcha] Please add option to disable for sidebar login form

  • Resolved ecurtain

    (@ecurtain)


    I’ve just installed the plugin with BuddyPress. So far, so good.

    But the sweetcaptcha form always appears in the BP sidebar login widget regardless of the settings. It’s a problem since the sidebar is too narrow for the sweetcaptcha.

    I hacked a fix by commenting out line 245 of sweetcaptcha.php
    //add_action( 'bp_sidebar_login_form', 'sweetcaptcha_login_form' );
    but request you add the same test that precedes the normal login form.

    Another request: The “incorrect answer” message appears above the username field at the top of the form, and it’s not clear the error refers to the sweetcaptcha at the bottom of the form. Is there any way to change the position or the message?

    These are minor for me, and I appreciate the pleasant alternative to normal captcha, thanks!

    http://wordpress.org/extend/plugins/sweetcaptcha-revolutionary-free-captcha-service/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Sweet Captcha] Please add option to disable for sidebar login form’ is closed to new replies.