WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SVN Auto Upgrade] Broken in WordPress 3.2.1?

[Plugin: SVN Auto Upgrade] Broken in WordPress 3.2.1?

  • jonahcoyote
    Participant

    @jonahcoyote

    Hi guys, I was just trying to update some plugins for a site I’m working on and with this plugin installed and it hosed the functionality for one of the updated plugins (Advanced Custom Fields). The interface for ACF basically was not working correctly, I could not added new fields and even the Screen Options menu would not expand for me. I disabled SVN Auto Upgrade and tried the plugin update and it works fine so something is going on…

    Let me know if you need any further info.

    – Jonah

    http://wordpress.org/extend/plugins/svn-auto-upgrade/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Peter Chester
    Participant

    @peterchester

    Where there any error log messages?

    jonahcoyote
    Participant

    @jonahcoyote

    Not that I can see. It’s weird because it’s only with this one plugin so far. And the plugin still works there’s just some (looks like) jQuery functionality thats broken.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: SVN Auto Upgrade] Broken in WordPress 3.2.1?’ is closed to new replies.