WordPress.org

Forums

Supra CSV
[resolved] Can only access to the first SCVS pages (4 posts)

  1. mermouy
    Member
    Posted 2 years ago #

    Hi,
    I 've just installed the plugin, but every option pages (exept first two witch are doc) are blank with only an error message:
    dbal = new SupraCsvDBAL(DB_NAME,DB_HOST,DB_USER,DB_PASSWORD); $this->plugin = new SupraCsvParser_Plugin(); } public function getPresetsTable() { return $this->plugin->getPresetsTable(); } public function getPluginDirUrl() { return WP_PLUGIN_URL . '/' . $this->plugin_name .'/'; } public function getCsvDir() { return WP_CONTENT_DIR . '/uploads/' . $this->plugin_name .'/'. 'csv' . '/'; } public function getCsvDirUrl() { return WP_CONTENT_URL . '/uploads/' . $this->plugin_name .'/'. 'csv' . '/'; } }

    There's apparently a php bug coming from? If it's coming from my WP-version (3.4.2), is there already a fix or a planned update for this plugin?

    Thank for your time.

    http://wordpress.org/extend/plugins/supra-csv-parser/

  2. Joseph Persie
    Member
    Plugin Author

    Posted 2 years ago #

    hi mermouy,
    here is the problem: modify the setting in your php.ini

    short_open_tag = On

    http://stackoverflow.com/questions/4645898/how-to-set-short-tag-in-php

    In future versions i will revise the code to prevent this modification from being necessary

  3. mermouy
    Member
    Posted 2 years ago #

    Thanks for your time! It does the trick.

  4. Joseph Persie
    Member
    Plugin Author

    Posted 2 years ago #

    should be resolved in the newest version without php ini modifications

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Supra CSV
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic