WordPress.org

Forums

SuperSlider-Show
Slideshow not working in ie9 (1 post)

  1. SherwinArnott
    Member
    Posted 3 years ago #

    Mootools 1.2.x is not compatible with ie9. I think.

    http://wordpress.org/extend/plugins/superslider-show/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SuperSlider-Show
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic