WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Superfish Dropdown Menu Widget] Receiving Warning Error

[Resolved] [Plugin: Superfish Dropdown Menu Widget] Receiving Warning Error

  • I installed this plugin on both 3.0.1 and on 2.9.2 and I receive errors when I tried to log into admin. Tried to fix the errors by deleting extra lines and spaces in the superfish-widget.php file but didn’t help.

    Error 1:The plugin generated 3 characters of unexpected output during activation.
    Error 2. Cannot modify header information – headers already sent by …

    Would be great if there was a fix for this.

Viewing 1 replies (of 1 total)
  • I am receiving the same exact errors. I do really like the plug-in. I hope this will be fixed. If it’s something else (conflict) and anyone knows please join in this conversation.

    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Superfish Dropdown Menu Widget] Receiving Warning Error’ is closed to new replies.