Support » Plugin: Super RSS Reader » [Plugin: Super RSS Reader] Ticker animation stopped working

Viewing 15 replies - 1 through 15 (of 21 total)
  • I’m having the same problem, the RSS feeds are suddenly not showing up

    same here, ticker stopped working. I can get feeds but the stack up and make a very long page.

    Now it only shows feeds once in a while but ticker is still not working

    Anyone got a fix or a tips? It’s just the ticker that doesn’t work. If I turn of the ticker it works fine.

    Superb styling and implementation – this is THE RSS feed widget to have – a very professional looking addition if you have a long scroll of post excerpts and you’d like something useful in your RH sidebar rather than garbage or blank space.

    HOWEVER, if I fire it up with the ticker option ticked, NO feed items appear – same as the other dismayed users above!

    Hullo Developer, come in please; over.

    Plugin Author vaakash

    (@vaakash)

    Can you please give the site URL ?? Ill check that out..

    Try to comment this code out in the plugin.
    super-rss-reader.php

    /*// jQuery
    wp_deregister_script(‘jquery’);
    wp_register_script(‘jquery’, ‘http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js’);
    wp_enqueue_script(‘jquery’);*/

    It worked for me and resolved conflict with other jQuery plugin…

    This plugin was working perfectly until a week or so ago and now I am encountering exactly the same problem as cited above. I see no feeds unless I uncheck the ticker animation, in which case I get a great long list of them even though I have specified only one to show at a time.

    I have commented out the jQuery registration code as specified above, but this hasn’t made any difference. Has anyone had any success with any other method of fixing it.

    Thanks in advance
    Rowena

    Plugin Author vaakash

    (@vaakash)

    Setting “visible” to 1 won’t display 1 item if ticker is disabled.
    This setting is only used when “ticker animation” is disabled.

    If you want to display only one feed item (without ticker) then set “Count” to “1” or any desired value.

    Thank you.

    Hi – I don’t want the ticker disabled. I usually use it with 1 item showing at a time and the ticker enabled. Now, nothing displays unless I disable the ticker animation.

    Thanks

    Plugin Author vaakash

    (@vaakash)

    @nfwro Please give your site URL..

    Hi Vaakash – any feedback on this issue?

    Thanks

    Plugin Author vaakash

    (@vaakash)

    Hello,
    There is an unusual problem in your site. Just can’t figure out the reason for the issue. There are two “scripts” which are not found on your server. Please fix that and see whether the plugin works.

    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.swimbournemouth.org.uk/w_p/wp-content/themes/swimbournemouth/_/js/modernizr-1.7.min.js
    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.swimbournemouth.org.uk/w_p/wp-content/themes/swimbournemouth/_/js/functions.js

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Plugin: Super RSS Reader] Ticker animation stopped working’ is closed to new replies.