Support » Plugin: Summarize Posts » [Plugin: Summarize Posts] Conflict with CCTM

  • Resolved dmiyares

    (@dmiyares)


    Hi:

    Getting the following error while trying to install… Deactivating CCTM allows install but defeats purpose. Anyhow…

    The Summarize Posts plugin cannot load correctly! Another plugin has declared conflicting class, function, or constant names:

    Class: uninstall_cctm
    You must deactivate the plugins that are using these conflicting names.

    On install.

    http://wordpress.org/extend/plugins/summarize-posts/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi:

    Was able to get 0.8-Dev working without problems.

    Plugin Contributor fireproofsocks

    (@fireproofsocks)

    If you have the CCTM installed, then you don’t need the Summarize Posts plugin. The most current version of Summarize Posts is the version included in the CCTM. At some point, I’ll separate Summarize Posts from the CCTM for standalone use, but right now, it’s being battled tested inside the CCTM. I keep getting questions like this, so either I’m not explaining this well or people are unclear on the concept. The GetPostsQuery, SummarizePosts, and related classes that constitute the Summarize Posts plugin are all included in their entirety in the CCTM, so there’s no need to install both.

    Thanks! A little late.. but still appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Summarize Posts] Conflict with CCTM’ is closed to new replies.