WordPress.org

Support

Support » Plugins and Hacks » SEO SearchTerms Tagging 2 » Plugin suddenly stopped working/updating?

Plugin suddenly stopped working/updating?

  • I’ve been using this plugin for a 6 months or so now and it’s been great, however, in the last few weeks or so I’ve noticed that it simply stopped working. I keep the most recent search terms in a text widget in my footer, but it hasn’t updated at all in a week or two.

    My analytics is generally showing 800+ or so visits a day, most from google, so I’m not sure what the problem could be. On the settings page for the plugin however this is showing:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/*****/public_html/****.com/wp-content/plugins/searchterms-tagging-2/searchterms-tagging2.php on line 658 and defined in /****/******/public_html/*****.com/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /******/******/public_html/******.com/wp-content/plugins/searchterms-tagging-2/searchterms-tagging2.php on line 695 and defined in /******/******/public_html/******.com/wp-includes/wp-db.php on line 990

    I’m not sure if this error has anything to do with – I hadn’t really messed with any of the settings since I first setup the plugin, so I couldn’t say how long it’s been there.

    Anyway, if anyone has any idea what could be causing this, please let me know! Thank you so much!

    http://wordpress.org/extend/plugins/searchterms-tagging-2/

  • The topic ‘Plugin suddenly stopped working/updating?’ is closed to new replies.
Skip to toolbar