Support » Plugin: Customer Reviews for WooCommerce » Plugin suddenly not wortking

  • Resolved olebbjensen

    (@olebbjensen)


    Hi Ivole

    The last rewiev i gor is dated the 28. of march. You have made some updates but after tha my costumers cant send a rewiev anymore.

    What can we do?

    Sincerly

    Ole

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author ivole

    (@ivole)

    Thanks for using our plugin!

    Can you please let me know what is the error? If you could share a screenshot of the error, it would be really helpful.

    olebbjensen

    (@olebbjensen)

    Hi Ivole

    The error is on the Customer side. When they write a review they get a message, that the review can´t be send and they shall contact the store.

    So, of course, I can´t send you a screenshot of that because it is the customers that are getting the error message.

    Plugin Support ivole2

    (@ivole2)

    Hi Ole,

    I apologize as I wasn’t aware of what and where the issue is coming from. Thank you for the clarification.

    I will need more information about your set up to better assist you. Can you please go to “Reviews”>>”Diagnostics”. This will bring you to CR diagnostic page. Please check if there is any error or warnings showing up.

    If possible please send me a screenshot of the page as this information might help us narrow down the cause of the error.

    WordPress forum does not support image attachment. You can use a 3rd party site like https://postimages.org/ to upload the image and share us the link.

    We are having the same issue. Customers cannot leave a review, but I can’t duplicate the error they’re having. It has been going on for at least a month, but I thought the first one was a fluke.
    This is the error message one got –
    “The reCAPTCHA wasn’t entered correctly. Please use your browsers back button and try again.”
    He tried many times, and I don’t have reCAPTCHA enabled because it’s a pain in the ass and I loathe it more than my children whining. There are no errors or issues listed on the diagnostic page.

    Plugin Support ivole2

    (@ivole2)

    Hi,

    Thank you for using our plugin.

    I believe that the issue you are experiencing is not related to Ole’s issue as the error you are getting is different.

    It is strange though because if the issue is with our plugin’s reCAPTCHA the error will persist no matter who is leaving the feedback so you will be able to easily recreate the error. There is a possibility that something else is causing that error on your site, probably another plugin that also uses reCAPTCHA. Or it is also possible that it is a browser cache issue on your customer’s end.

    I would suggest for you to try to create a new “test” order and send an email invite on your own email and try leaving a review for you to be able to confirm if the review plugin is working or not.

    Hi Ivole

    Here is the link to an image of the diagnostic page:

    https://postimg.cc/4KbZMH6q

    I keep getting emails from the costumers that they cant send a review to me.

    Plugin Support ivole2

    (@ivole2)

    Hi Ole,

    Thank you for the screenshot. Based on that screenshot, the plugin seems to be configured properly.

    We need to understand what and where exactly is this issue or error is coming from. Can you please create a “test” order and send an email reminder on your own email send us the review link so that I can test it on my end?

    Plugin Author ivole

    (@ivole)

    @olebbjensen, if you are going to send a link to the review form, please send it to support@cusrev.com. Please don’t post it on the public forum.

    Hi

    Now I have placed an order and there is scheduled at reminder in 16 days, how do I manually send a review email at once? So we don’t have to wait 16 days to get the plugin working?

    Plugin Support ivole2

    (@ivole2)

    @olebbjensen. You can send an email reminder manually under Woocommerce order page.

    2019-05-02_1716

    olebbjensen

    (@olebbjensen)

    Hi Ivole

    I have now sent the Email to this address:

    support@cusrev.com

    olebbjensen

    (@olebbjensen)

    And here is what I am getting:

    Fejl
    Der opstod en fejl under indsendelsen af din anmeldelse. Du kan prøve igen ved at bruge knappen herunder. Hvis problemet fortsætter, bedes du kontakte Gærum Dyreklinik.
    Tekniske oplysninger:
    500 – Internal Server Error
    Error: Request failed with status code 406
    PRØV IGEN

    Plugin Support ivole2

    (@ivole2)

    @olebbjensen

    I got the email and I responded to it. It appears to be an issue with the WP Rest API on your site. Please follow the steps on the link I sent on my reply to your email.

    Plugin Support ivole2

    (@ivole2)

    @olebbjensen I was reviewing some old topic and it seems that this is not the first you experience this issue. It seems that you are using Cloudflare. Can you please disable Cloudflare and check if the submission of the review will work.

    https://wordpress.org/support/topic/the-plugin-will-not-be-able-to-receive-reviews-because-rest-api-is-disabled/

    https://wordpress.org/support/topic/error-after-the-latest-update/

    Plugin Author ivole

    (@ivole)

    We haven’t heard from you for more than two weeks. For this reason, I’ll assume that either you are not interested in this question/problem anymore or it has been resolved. If this is not the case, please let us know and we’ll be happy to help.

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.