WordPress.org

Support

Support » Plugins and Hacks » Subscribe2 » [Resolved] [Plugin: Subscribe2] NOT SENDING Subscription/Unsubscription Notification Emails

[Resolved] [Plugin: Subscribe2] NOT SENDING Subscription/Unsubscription Notification Emails

Viewing 8 replies - 1 through 8 (of 8 total)
  • @memographer,

    What have you tried so far?

    Mine too. This plugin has worked great for months now my last two posts have not gone through to my subscribers. I changed the Restrict the number of recipients per email to 1. The place where it says send email from I have set from “post author.” The only other options on the drop box are “Traveling Ted TV” or “travelingted.” I saw on another forum post it should be from an email similar to the website, but it does not give email options. Help!

    @travelingted,

    I think this may be down to a glitch in WordPress that is affecting Subscribe2. I’m working on a solution pending the WordPress bug getting fixed.

    In the meantime a fix you can apply is selecting any other user other that “Post Author” in that drop down list. The ‘Traveling TedTV’ option will use the email at Settings->General under E-mail address and the ‘travelingted’ would use the email address in your personal profile.

    Thanks Matty,

    Actually, my last one just went through. Usually it goes through immediately, but last night’s never went through and then this one took 30 minutes, but it just went through. So hopefully we are back in business. Love the plugin 🙂

    @mattyrob,

    Thanks for the follow-up. My issue was not related to Update Notifications to subscribers (as travelingted has mentioned above). The updates were sending out fine with every new post.

    My problem was an Email which should be sent to a new subscriber (Subscribe and Unsubscribe). That email contains a confirmation link which a new subscriber should click to (un)confirm subscription. I was able to fix it by changing a value in Subscribe2 > Settings > “Send Email From”
    Everything seems working fine now.

    Thanks muchly for a great tool!!

    memographer.com

    Sorry to hijack the thread with an unrelated issue!

    @travelingted
    Not a problem at all, Ted.
    Actually, MattyRob’s response to your issue made me make changes in Settings>SendEmailFrom and fix my issue 🙂

    So, Thank you, ALL! 😉

    The fix suggested above may not be one size fits all. I scratched/ searched many forums but none of those suggestions worked for me.

    Finally, I decided to deactivate/ delete all registration plugins and it worked like a magic. I realized Registration Forms Widget settings was conflicting with Other Plugins like Pie Register.

    So if you’ve multiple plugins dealing with emails, beware and avoid any conflicting email settings.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Subscribe2] NOT SENDING Subscription/Unsubscription Notification Emails’ is closed to new replies.
Skip to toolbar