WordPress.org

Forums

Subscribe2
Missing "Never" mailing frequency in settings (3 posts)

  1. kahi
    Member
    Posted 4 years ago #

    Hi,
    on several websites I used your nice plugin and I needed this option – and I had to hack into the code and comment all those cron functions etc. Couldn't you make it simpler for me and add another radio-button? All emails I send are hand-made, that's because I need to disable all automatic mails…

    Thanks!
    Peter

  2. mattyrob
    Member
    Posted 4 years ago #

    @kahi,

    Leave the setting as per post and then look in Settings->Subscribe2 and check this setting:

    "Disable email notifications is checked by default on authoring pages?"

    This will stop notifications being sent for all new posts and pages.

  3. kahi
    Member
    Posted 4 years ago #

    MattyRob, thank you! (This is one of the settings I did not understand. :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Subscribe2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags