Support » Plugin: Subscribe2 » [Plugin: Subscribe2] Error Message: "Error On The Server"

  • Resolved Lutz.H

    (@lutzh-1)


    Hello!

    I’m using WP 3.4 with Subscribe2 V8.3 and the widget V1.1.
    I’m installing the service for the first time on a news website … and I’m not a technical pro … :((

    I set up the plugin and pushed the widget to the site. The “subscribe” button appears and I can send an mail address – but after that always appears an error message “Error On The Server”!

    The mail address is sent and shows up in the subscribor’s list, but there is no activating mail sent, so the subscription is not complete.

    I really do hope you can help me fixing that problem! I promise I will donate if that plugin will work finally as I hope it can!

    Thanks in advance!!!

    http://wordpress.org/extend/plugins/subscribe2/

Viewing 15 replies - 16 through 30 (of 41 total)
  • @lutz.H,

    Put the shortcode into the body of your post, it’s [subscribe2]. The plugin will do the rest.

    Make sure you log out to see the form though.

    Sorry, I’m no pro at all: How do I have to insert thar code in a blog? I tried ist just like that <div subscribe2> but that didn’t work. What’s the HTML style I need to use?

    @lutz.H,

    You insert it exactly as I typed it! “[subscribe2]” without the quotation marks.

    Darn! Tried it that way, didn’t work at the first time. Now it works, thanks again!!!

    Wonderful! Works! Thanks!
    But is this case I just need the “subscribe” button – is it possible to hide the “unsibscribe” button only in that imbedded fiel, not in the widget as well? Last question!!! ))

    @lutz.H,

    To hide the unsubscribe button use this:

    [subscribe2 hide="unsubscribe"]

    I’m looking forward to your donation now! 🙂

    Sure, thanks! PayPal ID #75U13842RH632230B

    By the way: 30 minutes ago passed the time for the first daily newsletter (yesterday I tested one-mail-per-post only) that should contain two posts from today, but nothing was sent out.
    Any idea what could go wrong here?

    @lutz.H,

    Thanks for the donation. 🙂

    What interval have you specified? It may take a while for the time to kind of catch up with your settings and for the emails to start sending. Go to Subscribe2->Settings and see of there is a Resend Digest button, if there is click it and it will probably tell you the email was empty.

    Hi!

    I set each day, 6pm. Even this morning no meassage has arrived, spam filters aren’t active on that account.

    In “settings” I see a “send preview message” button only. Clicked it now, but no message is sent, too. Seems as if the system can’t send automatic mails at all, just the ones from the subcription process …

    And I just figured out another problem: I first viewed the site with Chrome and the IE Browser and here’s the “enter mail” box too big, just about 10 or 15 pixels. Is there a way to shorten this box? I tried already by using a shorter text, but that didn’t work out …
    In Firebox the box fits great – I can’t believe that the differences are so big!

    @lutz.H,

    The WordPress core has an known bug when sending emails with safe_mode switched on. http://core.trac.wordpress.org/ticket/20970

    Does that apply to you?

    You can change the width of the text entry box in the Widget settings in the admin area.

    Alright, I’ll try to change the source code. Hope, that’ll fix the problem. Or do you know any way to check if “safe_mode” is switched on – whatever that means?

    Oh, and I guess this one is a bug: When I click “send mail” – “send” I get a new, clean window saying only “Sure you want to do that?” – but not buttons or whatever to execute “yes” or “no” …
    Tried it with IE, Chome and Firefox: always the same!

    @lutz.H,

    Your hosting provider will be able to tell you about safe mode.

    The other issue you raise is discussed and fixed already here.

Viewing 15 replies - 16 through 30 (of 41 total)
  • The topic ‘[Plugin: Subscribe2] Error Message: "Error On The Server"’ is closed to new replies.