WordPress.org

Forums

Subscribe To Comments Reloaded
[resolved] No message in e-mails (15 posts)

  1. eberle13
    Member
    Posted 4 years ago #

    Greetings,

    I started testing your plugin, and e-mails are being received, but there is no message in the body. It's just blank. Any ideas?

    Thanks!

    Bobby

    http://wordpress.org/extend/plugins/subscribe-to-comments-reloaded/

  2. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Hi there,

    could you please provide a little more information about your environment? Php version? WP version? Other plugins used? PHP error log? Are the messages in the Settings area set? This would help a lot.

    Thank you,
    Camu.

  3. eberle13
    Member
    Posted 4 years ago #

    Thanks for the reply! I'm using php 5.2 and WP 3.0.3. Yes, the notification message has text in it. I saved and looked again, and it's still there. The only plugins I'm running during this test are yours, Proper Network Activate, Last Modified, and Login-Logout.

    Bobby

  4. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Hey Bobby,

    any chance I could take a look at the issue directly on your blog? You can send me a private message at http://www.duechiacchiere.it/contatto

    Camu

  5. eberle13
    Member
    Posted 4 years ago #

    Hey Camu... any luck?

  6. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Did you send me what I was asking for?

  7. eberle13
    Member
    Posted 4 years ago #

    Yep... right away. To the link you provided.

  8. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Weird, I haven't received anything. Send me a message to info [*] duechiacchiere.it :) And don't forget it's Christmas time, so please try to be patient. A donation and a vote for my plugin could definitely speed up things :)

    Happy holidays,
    Camu

  9. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    It looks like you found a bug :) Congrats... I'll fix it asap. In the meanwhile a temporary workaround is to disable HTML email messages.

    Thank you for your feedback,
    Camu

  10. natoshaledbetter
    Member
    Posted 4 years ago #

    Hi Camu,

    Let me first say, I love your plugin! We just started using it and am sure it will prove to be a priceless resource for us.

    I am having the same problem, but when I got into the settings for the plugin, the fields for the message is blank.

    Let me be clearer. I go to Settings>Subscribe to Comments>Mail Messages and on that page there are Subjects for the different message types, but no Messages for them. I have a wordpress multiuser site version 3.0.4. I have turned off HTML emails, but have empty emails (probably because the settings are wrong on my plugin page?)

    So now, when my subscribers get the email to confirm subscription, there's nothing for them to click to subscribe.

    My wordpress/coding skills are limited, so any help you can give would be greatly appreciated! I am probably missing some default content for the messages, but don't know where to find it (or the links that will cause the plugin to work and subscribers to actually confirm their subscriptions).

    Thanks!
    Natosha

  11. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Hi Natosha,

    did you use Proper Network Activation as per my plugin's instructions, when you installed and activated it? I'm sure that is the problem.

    Camu

  12. natoshaledbetter
    Member
    Posted 4 years ago #

    I hadn't seen the extra plugin. I am often creating/duplicating blogs regularly. I use the plugin "Default Blog" to duplicate settings, etc. It sounds like Proper Network Activation does about the same thing? (http://wordpress.org/extend/plugins/default-blog-options/)

    Actually, to sort-of patch my problem (and hope I was what caused it in the first place), I installed the StCR plugin on an entirely different blog and copied over all the messages. I tested it out and there seemed to be a problem with my management page. Is there a way that I can have my subscribers either:

    a) subscribe without need to confirm in an email. Just have them enter their email address, make sure the box is checked, click "submit' and be subscribed.

    or

    b) not have the option to have a checkbox, just a link below that takes them to the "Subscribe without Commenting" page where they can enter their email address and subscribe.

  13. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Yes, you can customize all these things in the Options page. Both a) and b) can be implemented tweaking those options :) As for Default Blog Options, I've never tested it, but I know the other one works.

    Camu

    PS: a vote for my plugin would be greatly appreciated.

  14. natoshaledbetter
    Member
    Posted 4 years ago #

    Wow. What a fast response. Thank so much for being on top of things!

    A vote coming your way!

    Natosha

  15. camu
    Member
    Plugin Contributor

    Posted 4 years ago #

    Thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Subscribe To Comments Reloaded
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic