Support » Plugin: Subscribe To Comments Reloaded » [Plugin: Subscribe To Comments Reloaded] issue with checkbox

Viewing 15 replies - 1 through 15 (of 31 total)
  • Anche io ho avuto lo stesso problema.

    Plugin Contributor Jason Crouse

    (@coolmann)

    Hi there, that’s something related to your theme. You can either edit your CSS or add some custom styles using the corresponding option in my plugin’s panel.

    Italiano
    Ciao, il problema dipende dal tema che stai usando. Puoi sia modificare il tuo CSS per ridurre la larghezza (width) degli input, o aggiungere una regola nell’apposita opzione nella schermata delle configurazioni.

    Camu

    PS: un voto per il mio plugin sarebbe molto apprezzato!

    And what can i do?

    come si fa? πŸ˜› Mi dai un piccolo aiuto?

    Plugin Contributor Jason Crouse

    (@coolmann)

    Se mi dai l’indirizzo del blog in questione, posso essere piΓΉ specifico πŸ™‚
    O stai chiedendo come si fa… a votare il mio plugin?

    Camu

    Ti ho scritto una mail attraverso il tuo blog πŸ™‚

    Grazie

    Plugin Contributor Jason Crouse

    (@coolmann)

    Okay prova ad aggiungere questo codice al tuo style.css (nella cartella del tema)

    #subscribe-reloaded{
       width: 20px;
       display: block;
       float: left;
       margin: 0 15px 0 0;
    }

    E non dimenticare un voto per il mio plugin.

    Camu

    doesn’t work πŸ™

    Plugin Contributor Jason Crouse

    (@coolmann)

    Some more information would be really helpful πŸ˜‰

    Plugin Contributor Jason Crouse

    (@coolmann)

    Si, quello l’avevo capito. Ma quale file hai modificato? Quale sarebbe la URL? Che versione del plugin stai usando? Mi farebbe comodo avere piΓΉ info sul caso specifico per curare il malato πŸ˜‰

    Camu

    Plugin Contributor Jason Crouse

    (@coolmann)

    Casomai scrivimi in privato…

    Hi Camu, first off thanks for the excellent plugin, your time and effort is appreciated.

    I too am having this problem with a very wide checkbox column in the management screen (I’m using the Thesis Theme) but am struggling to set the CSS (I’m not expert) as there doesn’t seem to be a StCR specific class set in the CSS for it, and I don’t read Italian is that? See here for the problem and CSS output:

    http://screencast.com/t/MRuAwmiV

    I tried using the CSS you posted above and that had no effect whatsoever. I assume the reason is because #subscribe-reloaded isn’t listed as one of the checkbox’s ancestors. When I changed your CSS to apply to #subscribe-reloaded-list, it screwed up the display completely.

    I’d appreciate your advice as how to fix this please?

    Many thanks,

    Colin

    Plugin Contributor Jason Crouse

    (@coolmann)

    You can specify some inline CSS in the plugin’s options, try with width:30px πŸ™‚

    Camu

    Hi Camu, thank you for the prompt reply.

    I remember trying to fix this problem before and must have seen your answer previously, because when I went to make the change you suggested, it was already there:

    http://screencast.com/t/wW38tONGs

    Just to be sure, I took it off, saved, then put it back and saved again. I disabled my cache and reloaded the page and got the same result as my original screenshot. I’ve tried loading that page in firefox and IE and it’s the same in both.

    I noticed that that field for inline CSS has moved from the Options tab to the Comments form tab, which I assume is just a cosmetic change? Either way, it doesn’t appear to be working. :-/

    Any thoughts?

    Plugin Contributor Jason Crouse

    (@coolmann)

    Hi there,

    do you see the inline code in your html?

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘[Plugin: Subscribe To Comments Reloaded] issue with checkbox’ is closed to new replies.