Support » Plugin: Subscribe / Connect / Follow Widget » [Plugin: Subscribe / Connect / Follow Widget] Plugin could not be activated

  • I get this error when attempting to activate the Plugin:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/bergarch/public_html/eco/wp-content/plugins/subscribe-connect-follow-widget.php on line 21

    I see someone posted the same question a year ago or so, but I didn’t see a resolution.

    If sending me instructions, please bear in mind I am a WordPress newbie.

    Thank you.

    http://wordpress.org/extend/plugins/subscribe-connect-follow-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author Srini G

    (@srinig)

    The cause of the error could well be that your site is running on PHP 4. The plugin requires PHP version 5. Contact your web host.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Subscribe / Connect / Follow Widget] Plugin could not be activated’ is closed to new replies.