Support » Plugin: Subscribe / Connect / Follow Widget » [Plugin: Subscribe / Connect / Follow Widget] Invalid Header Error Attempting to Activate

  • Resolved RobIrizarry

    (@robirizarry)


    I installed it through the WP Admin interface directly from WordPress.org. When I tried to activate it, it complained that the plugin had an invalid header.

    I looked into it further and found the plugin folder was nested within another folder: subscribe-connect-follow-widget –> subscribe-connect-follow-widget –> plugin files.

    Moving the subfolder subscribe-connect-follow-widget to the root of the plugin folder corrected the issue.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Subscribe / Connect / Follow Widget] Invalid Header Error Attempting to Activate’ is closed to new replies.