Support » Plugin: Strictly Google Sitemap » [Plugin: Strictly Google Sitemap] scheduled cronjob doesnt work

  • i choose “Strictly Sitemap Cron” but its not functional. then i tried and open that page manually, it says;

    Warning: require_once(/home/content/****/html/wp-config.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/****/html/video/wp-content/plugins/strictly-google-sitemap/cron.php on line 15

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/content/****/html/wp-config.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/****/html/video/wp-content/plugins/strictly-google-sitemap/cron.php on line 15

    note: my site has been located under /home/content/****/html/video/ folder. /home/content/****/html/ is my root directory but its not related with that wordpress.

Viewing 1 replies (of 1 total)
  • Plugin Author Strictly Software


    The inbuilt CRON job works as long as all the files are in the right places and can be loaded in when required.

    There is a known issue with the plugin when wordpress has been loaded into a sub folder or unusual location as the plugin is using the siteurl setting and not the blogurl setting.

    Read the other discussion I had with someone who had a similar issue due to a wordpress sub folder configuration and try replacing the siteurl setting with blogurl to see if that works.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Strictly Google Sitemap] scheduled cronjob doesnt work’ is closed to new replies.