Support » Plugins » [Plugin: Stream Video Player] Nothings works

  • I installed a brand new WP 2.9.1 from a brand new mysql database (no import, just fresh install). I uploaded and unzipped via FTP Stream Video Player for WordPress .
    I moved the crossdomain.xml to my root folder of my blog + to the root folder of my server for hosting videos.

    1°) when calling the external link to my host server for videos, the player displays the error “Video not found”. + the thumbnail never shows

    2°) when calling internal link to my uploaded media library of my blog, I was able to display the thumbnail but still got the same error

    my video is an m4v format encoded in the state art, and works with any flv/mediaplayer such as JW Player.

    more “bizarre” so to speak, I tried a link like the one given as example on author’s site :

    same error, even by just replacing the path by mine manually, and using the cartoon as example.

    the plugin looks nice, only it don’t works for me so far.
    Any idea I can fix this ?
    I’d really love to use this one as it is the only to allow iPhone to access video content via WPtouch theme.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try changing the options from psuedo to video or something else, that worked for me.

    Hello and thx for the help.
    I’ve tried that but my problem is adress formatting : with this method streamer transforms the adress of my hosting video site into “” while it should be “” (no way I can change this). I guess I should find a way to modify the .php file in the extension to bypass that transformation.

    I have this in my “Known issues” list and I have to double check what is happening there, I hope to have a fix done tomorrow.

    Known issues & To-dos

    I have the same www problem. I am trying to play an flv out of Amazon s3. I set the type to video and have a crossdomain.xml file in my bucket. I get a file not found error. If I include http:// in the base URL it adds www and then it is wrong. If I don’t include http then it seems to be missing a protocol. You have the issue crossed out on your todo list but I just installed the plugin today. Any ideas?

    I’m uplading the fix to this issue today, fixed by Stephen Marcus – marcus AT onearth DOT net

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Stream Video Player] Nothings works’ is closed to new replies.