Support » Plugins » [Plugin: Stream Video Player] Few Questions

Viewing 4 replies - 1 through 4 (of 4 total)
  • hi,
    nice job – keep it going

    I have the same problem as doctorwhohd. Streaming simply does not working properly.It just starts from beggining.where is the problem?

    What about audiodescription? Will it be supported in the next version?

    Also how much cost removing watermark ?

    thanks for ansewers in advace.

    I had similar problem with my videos, until i changed the option “Default video provider” to video instead of “http”.

    @doctorwhohd — it appears, you have already solved your problems both with skipping video from point A to point B and watermark removal? Would you kindly tell me how did you manage to put away the original watermark?

    I get this error clicking on Insert button:

    Parse error: syntax error, unexpected ‘}’ in W:\xampplite\htdocs\wp-content\plugins\stream-video-player\config.php on line 52

    About the “skip” feature, in order to use the pseudo streaming technique you need to use a injected FLV video, check the FAQs:
    http://rodrigopolo.com/about/wp-stream-video/faq

    I have tested the latest version with WordPress 2.9.2 and on WordPress 3.0-RC1-15112 on a server running PHP Version 5.2.9 with PHP short tags disabled and it works, give a try to the latest version and if it fails don’t hesitate to post all your error information in the official forum:

    http://rodrigopolo.com/support/forum/stream-video-player

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Stream Video Player] Few Questions’ is closed to new replies.