Support » Plugin: Stout Google Calendar » [Plugin: Stout Google Calendar] Error Message

  • I get the following message when I try to preview my calendar.

    Request Entity Too Large
    The requested resource
    does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author stoutdesign


    Thanks for sending the requesting info. It looks like your server has Suhosin installed for additional security. I believe one of the “get” request settings is causing the issue. The get request string created by this plugin is rather long and probably exceeding the default settings found under Suhosin.

    You can create a php.ini file in your root directory and change some of the get variables found here:

    For example you should be able to create the php.ini file and add:
    suhosin.get.max_totalname_length 1024

    This is currently set to 256 so I am effectively quadrupling it. I’m not certain this is the exact option that needs to be tweaked and it may be a combination of the “get” options to make it work.

    Once you make a change, view the phpinfo.php file and verify that the setting has been reflected in under the Suhosin section (search for the option name on the page)

    Sorry I don’t have a definite answer but maybe someone else out there may have an idea.

    Let me know if this works for you.

    Plugin Author stoutdesign


    Did this suggestion work for you? There is also a new version of the plugin, 1.2.3, which may help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Stout Google Calendar] Error Message’ is closed to new replies.