Support » Plugins and Hacks » Stout Google Calendar » [Resolved] [Plugin: Stout Google Calendar] Calendar window Displays homepage of site?

[Resolved] [Plugin: Stout Google Calendar] Calendar window Displays homepage of site?

  • I am using 1.1.1.

    When I load the page after inserting the shortcode , I get this: PAGE

    it loads the homepage of the site within the frame. Any idea what the conflict may be?

    Any help is much appreciated!


Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author stoutdesign


    Please post your embed code from Google. Thanks

    <iframe src="https://www.google.com/calendar/embed?title=Airbrush%20Michigan%20Events&height=600&wkst=1&bgcolor=%23FFFFFF&src=ljk80195f72qm3j97n97gfmetc%40group.calendar.google.com&color=%23AB8B00&ctz=America%2FNew_York" style=" border-width:0 " width="650" height="600" frameborder="0" scrolling="no"></iframe>


    Plugin Author stoutdesign


    I’m really not sure why that would be happening. Possibly a conflict with another plugin or the theme itself? I tested your embed code on my sandbox site, using both the default WordPress 3 theme and the eshop theme that you are using. They both work correctly.

    default theme

    eshop version

    I have just deactivated ALL plugins, and it still does it. 🙁

    Oddly, I can embed directly without the plugin and with all plugins active:

    Having the exact same problem….. Plugin worked fine for a couple of days and then mysteriously displays an error page now instead of the calendar

    Same problem here as well. I have been using the plugin for week and all of the sudden this AM the calendar stopped to display and is showing a 404 error. I have deleted the plugin and all calendars, recreated and same issue. Additionally when in the admin page for the plugin the preview calendar button does the same thing, does not show the calendar, just a 404. I can directly embed the iframe code into a blank page and it works just fine, so I know the code is correct. I also tried to disable all plugins and revert to the default theme… no dice.

    There has be absolutely no changed to the site in the past few days leading up to this event.

    Stout…. help.

    Plugin Author stoutdesign


    Please give me details of your install. WP version, SGC version , etc

    WordPress Version 3.0.5 update caused this issue… stout version 1.1.1

    I assume this problem started with upgrade to 3.0.5…. same problem with all plugins turned off and on all themes twenty-ten and silver oak

    You can view the problem here


    in the events listing in right sidebar

    You bet. Details below.

    Theme: inFocus 1.6
    Browser: Firefox 3.6 for Mac
    WP Version: 3.0.4
    Shortcode: [stout_gc id=3]
    SGC Verison: 1.1.1 (just upgraded for testing of this issue)
    Iframe Code:

    <iframe src=”http://www.google.com/calendar/embed?src=sales_info%40ponderayevents.com&ctz=America/Los_Angeles” style=”border: 0″ width=”925″ height=”600″ frameborder=”0″ scrolling=”no”></iframe>

    Hello all. The problems everyone here are having have baffled us. However, we hope that maybe some new changes to the way we fetch the calenders may have solved these issues.

    Today we released 1.2.1 upgrade and let us know if this helped please.

    I am afraid after the update I am still experiencing the same issue.

    Same here… still having the issue. Additionally within the plugin settings when attempting to hit preview calendar, I get a 404 as well.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] [Plugin: Stout Google Calendar] Calendar window Displays homepage of site?’ is closed to new replies.
Skip to toolbar