WordPress.org

Support

Support » Plugins and Hacks » WP-Appbox » [Resolved] Plugin stops my post from loading

[Resolved] Plugin stops my post from loading

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marcelismus

    @marcelismus

    Your server supports cURL and mb_eregi? Doesn’t seems so… Any phpinfo()?

    Well, actually my server supports cURL not sure of the mb_eregi. What part of the phpinfo would you like me to post?

    Plugin Author Marcelismus

    @marcelismus

    cURL activated? There must be entrys with “mb_eregi” and “cURL”…

    This is what I have under cURL:

    cURL support: enabled
    cURL Information:7.24.0
    Age:3
    Features: -
    Asynch: -
    DNSN:No
    Debug: No
    GSS Negotiate:No
    IDN: Yes
    IPv6: Yes
    Largefile:Yes
    NTLM: Yes
    SPNEGO: No
    SSL: Yes
    SSPI: No
    krb4: No
    libz: Yes
    CharConv: No
    Protocols: dict, file, ftp, ftps, gopher, http, https, imap,
    imaps, pop3, pop3s, rtsp, smtp, smtps, telnet,
    tftp
    Host: x86_64-unknown-linux-gnuSSL VersionOpenSSL/1.0.0
    ZLib Version: 1.2.3

    What is causing this problem?

    Okay, I ran this plugin in “Error Output” and now posts do open but all this plugin does for me is transfer the whole page of the app instead of showing me a banner. I have attached a link to the image so that you could see what I am talking about:

    http://i45.tinypic.com/io2ro0.png

    I am deactivating it for now, it would have been a superb plugin if it worked. I hope there is going to be a solution to this.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Plugin stops my post from loading’ is closed to new replies.
Skip to toolbar