WordPress.org

Support

Support » Plugins and Hacks » Shareaholic | share buttons, related posts, social analytics & more » [Resolved] Plugin stopped working when we moved to GoDaddy hosting

[Resolved] Plugin stopped working when we moved to GoDaddy hosting

  • This is driving me a little crazy. We moved my client’s website over to a GoDaddy hosting account and now the Shareaholic plugin won’t work.

    I tried the trouble-shooting suggestions given at the link below, and I’m still having problems.
    http://support.shareaholic.com/entries/23355347-How-do-I-fix-the-spritegen-directory-write-errors-

    These error messages — all of them — are showing up at the top of the control panel:

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/jquery.shareaholic-publishers-sb.min.js) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/jquery.shareaholic-share-buttons.min.js) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/sprite.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/shareaholic-share-button.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/sprite.png) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/shareaholic-publishers-mini.png) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/arrow_up.png) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/arrow_down.png) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/index.html) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    Warning: fopen(/home/wwwluisa/public_html/wp-content/uploads/shareaholic/spritegen/index.html) [function.fopen]: failed to open stream: No such file or directory in /home/content/53/10654553/html/wp-content/plugins/sexybookmarks/includes/shrsb_settings_page.php on line 392

    http://wordpress.org/extend/plugins/shareaholic/

Viewing 1 replies (of 1 total)
  • Plugin Author Shareaholic

    @shareaholic

    @butterflyherder

    Make sure the path to your Shareaholic resources is set correctly. To do this, go to:

    1) SexyBookmarks admin page
    2) Scroll down to the “Custom Path to Shareaholic File Resources” section

    Make sure this path is set correctly. Save your settings.

    Let me know how it goes!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Plugin stopped working when we moved to GoDaddy hosting’ is closed to new replies.
Skip to toolbar