Support » Plugin: Better Search Replace » Plugin stopped working today

  • donpro

    (@donpro)


    This plugin no longer works. I received this error today and multiple attempts produce the same. I noted the link in your support message about editing wp-config but the link doesn’t seem to lead to any resolution

    An error occurred processing your request. Try decreasing the “Max Page Size”, or contact support.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Not sure if this will help you Don, but I was having that same issue. I was running the search and replace for all tables. Once I did a dry run, located the tables that needed to be changed, and only ran search and replace for those particular tables, I stopped getting the error message.

    Me too ???
    And same as socalkingg – But no changed was made dry or not??

    I set “max page size” down to lowest 1000 – but still errors and no change – DRY OR NOT ?? 🙁

    Me too.

    I can run dry runs against all other tables (even in the same run) except “posts”. To top it all that table is even very modest sized, less than 15 MB. I’ve done the same as Netz, tried setting “max page size” as low as possible, but still vain. I’ve run the BBPress repair tool.

    The site is mainly a forum one with WordPress 5.2.2, BBPress 2.5.14 plus several plug-ins. BSR has previously worked.

    My goal:
    I plan to change the address structure, but before actually doing it I want to have some idea how extensive the change could be.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.