Support » Plugin: Contact Form 7 » Plugin stopped working suddenly (more websites)

  • Resolved dexus

    (@dexuscz)


    Hi guys,

    ca one week we are facing problems with submitting form – the arrows keeps circulating and that’s all. I tried to search here for solution, read some sources on web but was not successfull. I tried to delete my form, deactivate and delete plugin and downloaded and installed it again with configuring my form again. No progress. I read that this may be colision with theme or other plugins. I think this is not my case because the plugin stopped working suddenly and – on another website (on our hosting server) using this plugin also.

    I noticed that form is normally submitted when I am logged in WordPress as admin. In this conditions is the form quickly sent without problems. But when I log out or use another browser where I’m not logged in to WordPress it fails. Arrows are circulating and nothing more.

    I have latest WordPress (5.2.2) with one theme (Poseidon 1.7.4) and with few another plugins which are constant with versions and changes through the time:
    – All In One WP Security
    – Contact Form 7
    – Envira Gallery Lite
    – Flamingo
    – Google XML Sitemaps
    – Loco Translate

    My PHP version is also constant (7.1), PHP memory limit 128 MB. None of parameters in WordPress or server itself was changed through the time.

    Thank you for your hints, solution.

    Stepan

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin stopped working suddenly (more websites)’ is closed to new replies.