Support » Plugin: UpdraftPlus WordPress Backup Plugin » Plugin stopped working in june

  • Resolved nfriedel

    (@nfriedel)


    Updraft stopped saving full backups in mid-June. It started saving partial backups with no Uploads file, and not deleting any old versions. When I saw that the plugin was modified to split archives, I tried increasing the size of the zip files from your default to 2400MB in Expert Settings, but that didn’t help.

    While running a backup, Current Status says:
    Adding batch to zip file (UpdraftPlus_BinZip): over 500 files added on this batch (36 MB, 34257 files batched, 501 (1503) added so far); re-opening (prior size: 858410.4 KB) (Aug 31 18:15:50)
    Download most recently modified log file

    When it stops Current Status says:
    No check-in on last two runs; bumping index and reducing zip split to: 1849.7 MB (Aug 31 19:36:53)
    Download most recently modified log file

    After it stops, Existing Backups says (Not finished) under the date. There is no Uploads file, only a database and a themes file.

    I hope you can help with this.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Could you also send us a copy of the latest backup log?

    The contents will be too long to post here directly, but you can use an online service such as pastebin, and post the link here.

    Kind Regards,
    Bryle

    Thank you for responding. I got a choice of js or iframe back from pastebin. hope one is OK.
    <script src=”https://pastebin.com/embed_js/ZJtEM6x0″></script>

    <iframe src=”https://pastebin.com/embed_iframe/ZJtEM6x0″ style=”border:none;width:100%”></iframe>

    Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    It appears that your backup archive split is set to 24000MB.

    Please could you try setting the ‘Split archives every’ option (in the advanced settings section of the settings tab) to 400MB, and attempt a fresh backup?

    The 400MB setting gave me a report of a full backup! Thank you so much for the help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.