Support » Plugin: Yoast SEO » Plugin Stopped working for wordpress 3.9

Viewing 7 replies - 1 through 7 (of 7 total)
  • I just noticed the same thing. Now I have two plugins not working after 3.9 was installed — WordPress SEO and MaxButtons.

    Got it working. It was the Visual Editor that needed to be reset. Apparently lots of people who’ve upgraded to 3.9 are having a similar issue. Do the following if you are one of them:

    1. Deactivate ALL plugins.
    2. Switch to default TwentyFourteen theme.
    3. Manually empty browser cache.

    After I saw the WordPress SEO problem I noticed that the visual editor for Widgets wasn’t working either. That’s when I knew it was an issue with my browser.

    NOTE: Just clearing your cache won’t fix this. You must deactivate your plugins and use 2014 before you can start adding your changes back.

    For a great write-up on this check out: http://wptavern.com/common-issues-and-troubleshooting-wordpress-3-9.

    Thanks Jeff Chandler @wptavern for taking the time to provide these details.

    After following step by step:

    Still not working WordPress YOAST SEO and visual editor when UPGRADE to WORDPRESS 3.9 !

    Also I try to EMPTY ALL CACHES with W3 Total CACHE, but still not working.
    Empty Minify and Database CACHES.

    any solution?

    Same here for me. Yoast is not working at all.

    Click othet link and have 403 error

    Forbidden

    You don’t have permission to access /wp-admin/admin.php?page=wpseo_dashboard on this server.

    http://www.domain.com/wp-admin/admin.php?page=wpseo_dashboard

    what me do?

    Hello buddies. my problem resolved. it was happening because of auto attachments plugin. i activated plugins one by one and find the issue with this one. i wrote on their support forum and they accepted the issue and replied that they are working to resolve.

    Hello, I also experienced problems with yoast after updating to wordpress 3.9.

    I found the solution here:
    https://wordpress.org/support/topic/qtranslate-and-wordpress-39?replies=52

    qTranslate plugin caused the trouble. After fixing this, alle my plugins, including Yoast worked fine again!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin Stopped working for wordpress 3.9’ is closed to new replies.