• Hi,

    As of today the plugin stopped working. Upgrading it had no effect. When trying to open it in plugin settings getting:
    Error processing request
    cURL error 60: SSL certificate problem: unable to get local issuer certificate

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Polinet

    (@polinet)

    The site SSL is fine and up to date, tried this fix https://medium.com/@narendravaghela/how-to-fix-curl-error-60-ssl-certificate-problem-80e7dafafa57 and many others all to no avail.

    Host says your IP addresses are not blocked. Memory is 768M and it worked for many months prior until today. Please help.

    Plugin Author codisto

    (@codisto)

    Hi Polinet,

    You are seeing that error because your web server has not been set up correctly to have an up-to-date root SSL certificates store, so it is not recognizing the certificate authority of the Codisto SSL certificate. Servers store root certificates and they should be kept up to date, so the server knows which certificates to trust based on who issued them.

    The Codisto SSL certificate was nearing expiry and has been updated with an Amazon issued certificate but because your root SSL certificates store isn’t up to date you are seeing the error.

    There are 2 options for fixing the problem:

    1. Deleting the codisto.crt file which is in [‘basedir’].’/codisto.crt’
    (If you are operating multi-site it is here: [‘basedir’].’/sites/’.get_current_blog_id().’/codisto.crt’ );

    OR

    2. Update the root certificate store on your server.

    Please pass on to your web developers if you aren’t familiar with these instructions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin stopped working cURL SSL error’ is closed to new replies.