Support » Plugin: Lightbox with PhotoSwipe » Plugin stopped working after update

  • Resolved Fralenuvole


    Hello Arno,

    first of all thanks for this wonderful plugin that fits all the configuration needs I had both on mobile and desktop.

    I have a problem after updating yesterday to version 2.66.
    The lightbox stopped working and all the links now open the direct image url.

    Additional information:
    1. I use Avada theme.
    2. I have caching plugins and CDN, but I temporary disabled everything to test if the issue persisted, without results.
    3. Currently in my frontend website the scripts are minified, but in my tests I disabled css/js aggregation.
    4. The plugin always worked since I installed it several months ago, it just stopped working today. (after the update?)

    Thanks again, Francesco

    • This topic was modified 2 years, 11 months ago by Fralenuvole.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi, I also have the same problem after updating to the latest version.


    Plugin Author Arno Welzel


    Sorry for the trouble!

    It seems, removing jQuery in release 2.65 was not a good decision, since I got other reports about other things not working as expected any longer as well.

    I’ll revert the removal of jQuery to fix this as soon as possible.

    Plugin Author Arno Welzel


    I just published Release 2.70 which restores the old logic using jQuery. This should fix the problem.

    Thread Starter Fralenuvole


    Hi Arno,

    I confirm! Works again now.

    Thank you, Francesco

    Plugin Author Arno Welzel


    Thanks for the feedback.

    Yes, it works now. Thanks.

    Plugin Author Arno Welzel


    I would like to remove jQuery for future updates – however next time with better compatibility to existing themes/plugins. You could help me a lot if you could check beta versions of Lightbox with Photoswipe.

    If you are interested, please contact me via e-mail. You will find my address on my website:

    Thank you!

    • This reply was modified 2 years, 11 months ago by Arno Welzel. Reason: Typo
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin stopped working after update’ is closed to new replies.