Support » Plugin: Order Splitter for WooCommerce » Plugin Stopped working after last update

  • Resolved scnaadmin

    (@scnaadmin)


    Hi. Everything has been working fine until a few days ago when the last update was made. All our settings are default, we have no changed any settings at all. I haven’t installed any new plugins to cause conflict. The only thing that changed was that I updated this plugin. Woocommerce database was updated recently as well. I don’t see the split order option anymore. I changed it back to auto split and it still isn’t working. I tried to manually split an oder and it didn’t do anything at all. Everything just stopped. Please advise if there was anything in that last update that caused something I need to change.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support jamescharles9

    (@jamescharles9)

    @scnaadmin please make sure you have turned ON All Products checkbox. Or you have selected default for the items under split group column.

    Thread Starter scnaadmin

    (@scnaadmin)

    Yes those are all set correctly, still cannot get orders to split. Have been using your plugin a year now with no issues and it just totally stopped working out of nowhere. I need to get this working asap as I have people waiting for orders and I cannot print shipping labels as our products come from different locations. Any other options I can try ? I saw a few other people on this support thread that had the same problems. I didn’t see a solution that fixed the issue.

    Plugin Support jamescharles9

    (@jamescharles9)

    @scnaadmin we have tried to reproduce this issue on our end but we could not reproduce it. Please check the debug.log file in Logs > Debug Log if you see any error.

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    @scnaadmin make sure that if you were using PRO version so you updated the PRO copy. In case you were using FREE version from last one year without any problem, then please make save changes on settings page so your default values can be stored in database with updated keys. Also provide us a screenshot of your split methods tab so we can see the method selection there. Select all checkbox in case of default split method. We are waiting for your response.

    Thread Starter scnaadmin

    (@scnaadmin)

    I did look there. it says the debug log cannot be found. it is turned on and enabled. There is nothing in cpanel, as I have to login to my server to see the log itself. Is there any way I can give you admin login via email or somehow ? I have been changing settings to try and make it work and I can’t no matter what I do.

    Plugin Support jamescharles9

    (@jamescharles9)

    You can also check WooCommerce > Status > Logs. In case you need urgent help please check the Help section in the plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin Stopped working after last update’ is closed to new replies.