Support » Plugin: Social Reviews & Recommendations » Plugin stopped working?

  • Resolved boerewors

    (@boerewors)


    Hello. I have been using this plugin fine for over a year with a Pro license however it has recently stopped working for unknown reasons.

    The error message:

    Facebook API Rating: {“error”:{“message”:”(#200) Requires manage_pages permission to manage the object”,”type”:”OAuthException”,”code”:200,”fbtrace_id”:”GTIo1kOcrGv”}}

    I have tried several times to recreate the shortcode however the issue persists.

    Anyone else having the same problem?

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have posted literally a second after you with the same issue!

    I am guessing this is something related to Facebook ‘sunsetting’ some of their APIs as of the 1st of August. Hopefully the developer can bring more clarity.

    Yes I also assume so. I was impatient and thought my plugin was out of date. Purchased another code but see Pro is still on v1.3

    Hi guys I’m also having the same issue. Any updates regarding what could be wrong?

    Plugin Author richplugins

    (@richplugins)

    Hi,

    Please try the recent version 1.4.4.

    Sorry, but Facebook removed manage_pages permission (which is needed for get your reviews) for all apps at August 1. While the plugin’s FB app is on the review, we made a workaround in the latest version. As soon as Facebook approves the application, everything will work as before.

    Thanks!

    usernameproperties

    (@usernameproperties)

    where do i download the latest version of the plugin

    @richplugins 1.4.4 of the free version? I am a Pro version user and don’t see anywhere to download or update. Surely this could have been avoided as it was announced ahead of time changes would be made to the API on August 1?

    Still getting the error with the update and FB workaround.

    Andy

    (@routetoweb)

    I’m also still getting an error, my Pro license is current and I’ve followed these instructions:
    To get Facebook ‘App ID’ and ‘App Secret’, please make following steps:
    1. Go to Facebook for Developers
    2. Click ‘+ Add a New App’
    3. Enter any ‘Display Name’ and click ‘Create App ID’
    4. On the ‘Facebook Login’ panel click ‘Set Up’ button
    5. Select ‘WWW’ (Web) platform
    6. In the menu go to ‘Facebook Login’ / ‘Settings’
    7. In the ‘Valid OAuth Redirect URIs’ field, please enter https://app.widgetpack.com/auth/fbrev/callback and click ‘Save Changes’
    8. In the menu go to ‘Settings’ / ‘Basic’ and copy & paste ‘App ID’ and ‘App Secret’ keys to the plugin’s setting and Save.

    I downloaded the update and followed the instructions for the app id and app secret. Saved and set up the widget again, still getting the same error message.

    Plugin Author richplugins

    (@richplugins)

    Hi,

    Please try the latest version 1.4.6, Facebook has returned the right for page API and the plugin works as before.

    Let me know how that goes.

    Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Plugin stopped working?’ is closed to new replies.