Support » Plugin: Gravity 2 PDF » Plugin Stopped Working

  • Everything was working yesterday, then all of a sudden I’m getting the “No fields found” error.” when I create a new merge. Then when I check all the merges, I find that all the mapping to PDFs are missing. (These worked fine yesterday).

    I tried logging onto the main gravity2PDF site for support, but sign-in keeps bouncing me back to your homepage. This is the only place I can contact you…I hope you can help.

    • This topic was modified 2 years, 1 month ago by fmejia223.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • UPDATE:
    3 hours after posting, I checked back and the plugin works again…

    I do not think I did anything to aid in this, so I would like to know if gravity2PDF did anything to remedy this issue?

    Overall, we love the plugin – works wonderfully most of the time.
    But this is the second time this has happened.

    Would love to know if anyone has this issue as well?

    fmejia223

    (@fmejia223)

    UPDATE to the UPATE:
    The plugin stopped working again…

    jaygearhead

    (@jaygearhead)

    I’m not sure what has happened to the developer of this plugin either, but he is basically MIA 🙁 I’ve also reached out about issues with no response for weeks now. Too bad because it is a great plugin, but the lack of support has us doing things other ways now.

    BTW- from what I understand, the plugin is dependant on PDFTK that is run on their website and if that site goes down (which it did around the holidays) then merges do not work. My hosting provider does not allow PDFTK to be installed unless we have a dedicated server, which we do not. That seems to be common amongst the more popular PDF creation plugs- Gravity2PDF, Formidable PDF, etc.

    Hope this helps, and I hope nothing bad happened to the Gravity2PDF dude…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Stopped Working’ is closed to new replies.