Support » Plugin: jQuery Pin It Button for Images » Plugin Stopped Working

  • Resolved jeffinner07

    (@jeffinner07)


    The plugin was working fine and now when I click the “pin it” in the image all I get is a black screen.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same here since yesterday.

    Same here for a few days. I updated to the latest wordpress.org version and tried to disable/reable the AccessPress Pinterest plugin. Didn’t help. My site is 80% Pinterest driven so I hope this gets fixed! http://www.101projectswithrebecca.com

    It looks like the plugin is working again. The only thing I did differently was to add the JavaScript that Pinterest said I needed on my website.

    https://developers.pinterest.com/docs/widgets/getting-started/

    I am trying this fix, I just tried to pin a long skinny image I made just for Pinterest to include in my newest post. It said it couldn’t do it because I used a relative URL, it tried to pin the image at http://Pictures/2017/whatever.jpg

    Do I have to switch to absolute URLs for Pinterest to work now, that is stupid, I know I have a non-standard WordPress setup, my blog has been online for over a decade, before standards were agreed upon.

    I just added the code snippet from Pinterest to my footer.php and I still get this error.

    Parameter ‘image_url’ (value http:/Pictures/2017/famousMartialArtist.jpg) is not a valid URL format.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin Stopped Working’ is closed to new replies.