WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin stopped working

[Resolved] Plugin stopped working

  • lauritasita
    Member

    @lauritasita

    Hi,

    I love the plugin, but it stopped working recently for no apparent reason. It was working beautifully for many months and I have not had any upgrades on my WordPress site lately. It had resumed working at some point, but it seems to stop again.

    Could you look into why this should happen after it had been working so well for so long?

    Thank you,

    Laura

    http://wordpress.org/extend/plugins/mp3-jplayer/

Viewing 8 replies - 1 through 8 (of 8 total)
  • lauritasita
    Member

    @lauritasita

    Update:

    It DOES continue to play in Internet Explorer 9, Chrome, and Safari.
    The problem seems to be only in Firefox today.

    Thanks,

    Laura

    lauritasita
    Member

    @lauritasita

    Is it because Firefox only supports .ogg audio files? I just upgraded to Firefox 20 which is the latest Firefox version.

    Can you look into this?

    Thanks,

    Laura

    lauritasita
    Member

    @lauritasita

    Doesn’t this plugin have a flash fallback for Firefox? That might explain why it doesn’t work in Firefox.

    Plugin Author simon.ward
    Member

    @simonward-1

    Hi Laura,
    please make sure you’re using the latest version of the plugin (1.8.3). This fixes issues with the plugin and a recent flash update which broke previous versions.

    The plugin will play via flash fallback, I’ve tested firefox 20 and all seems ok, but note that firefox will still need flash enabled as it does not play mp3 natively.

    Let me know how it goes.

    lauritasita
    Member

    @lauritasita

    Hi Simon,

    The latest version of the plugin you mention (1.8.3) does not yet seem available yet on my dashboard of the sites I’m having trouble with. The current version I have is 1.7.3. Is this why I’m having problems?

    Will it be available soon through my WordPress.org dashboard?

    Laura

    Plugin Author simon.ward
    Member

    @simonward-1

    Hi Laura,
    yes, 1.7.3 will give you problems now in browsers like Firefox (where flash gets used), and in wordpress 3.5.

    Strange that it’s not showing you the update notice, but no matter as you can still update it, go to ‘plugins->add new’ and search for ‘mp3’, which will bring mp3-jplayer 1.8.3 up, then just hit install and it will update for you.

    Simon

    lauritasita
    Member

    @lauritasita

    Simon,

    I upgraded to 1.8.3 and it seems to be working well again in all browsers. I first deleted it, and then reinstalled it as a new plugin.

    In one of my websites, something odd happened, but I was able to stop it. When I was searching for a particular blog post category, I heard a strange repetitive sound. I heard it while I was in archive mode after searching for a tag. Very strange. I went back to the plugin settings and unchecked the “Loop” option and a couple other settings. Then it seemed to stop. If it happens again, I’ll let you know, but it plays very well again.

    Thanks Simon,

    Laura

    Plugin Author simon.ward
    Member

    @simonward-1

    Thanks Laura. The strange audio may just have been the browser having a funny turn, if you can get it to happen consistently please let me know.

    I’ll mark this resolved for now.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Plugin stopped working’ is closed to new replies.