• Resolved Alex Coelho

    (@alex-coelho)


    Pluglin was working flawless until this last update:

    [Thu Apr 15 23:17:00.876694 2021] [proxy_fcgi:error] [pid 2894:tid 140176550405888] [client XXX.158.YYY.ZZZ:44772] AH01071: Got error 'PHP message: PHP Warning: require_once(/opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/fluent-smtp/ app/Services/wpfluent/autoload.php): failed to open stream: No such file or directory in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/fluent-smtp/app/Models/Model.php on line 36PHP message: PHP Fatal error: require_once(): Failed opening required '/opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/fluent-smtp/ app/Services/wpfluent/autoload.php' (include_path='.:/opt/bitnami/php/lib/php') in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/fluent-smtp/app/Models/Model.php on line 36', referer: https://domamin.com/wp-admin/options-general.php?page=fluent-mail

Viewing 4 replies - 1 through 4 (of 4 total)
  • Also stopped working for me too.

    WordPress version 5.7.1 Current theme: OceanWP (version 2.0.6) Current plugin: FluentSMTP (version 1.1.0) PHP version 7.3.27 Error Details ============= An error of type E_COMPILE_ERROR was caused in line 36 of the file /home/customer/www/xxx.com/public_html/wp-content/plugins/fluent-smtp/app/Models/Model.php. Error message: require_once(): Failed opening required '/home/customer/www/xxx.com/public_html/wp-content/plugins/fluent-smtp/ app/Services/wpfluent/autoload.php' (include_path='.:/usr/local/php73/pear')

    • This reply was modified 5 months, 1 week ago by gazdog.
    Plugin Author Shahjahan Jewel

    (@techjewel)

    Thank you for reporting. I just released version 1.1.1 to fix the issue.

    Thanks

    I just ran a couple of tests and all looks good thanks. Shajahan. Cheers and thanks for the quick response.

    Thread Starter Alex Coelho

    (@alex-coelho)

    Thank you so much for your quick response! Your plugin it’s amazing, easy to setup and works so good with Amazon SES.

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.